GNU PGE

Dependencies

PGE requires the following packages to be installed: automake, autoconf, autotools-dev, dh-python, gcc, g++, gm2, libpth-dev, libtool, maxima, python-setuptools, python-all-dev, python, python-pygame, swig and texinfo.

  • You do not need to perform any of these commands if you are using PGE in a laboratory at the University of Southwales.